after sdk upgrade debugging on device not working

by DraganA » Fri, 24 Dec 2010 00:04:43 GMT


Sponsored Links
 I upgraded the sdk to the latest version and the latest Eclipse plugin
version to 8.0.1 and now I'm not able to debug my app on the actual
device. I use to be able to do that before the upgrade. I'm not sure
what exactly is causing this since it seems difficult to downgrade the
sdk or the plugin and was wondering if anyone else had a similar
problem.

-- 



Other Threads

1. How would I create a button bar like in the New Account activity of the Email app?

Like the title states, I would like to have a button bar at the bottom
of my activity, similar to the one in the "Create new Account"
activity in the email (not gmail) app.
--~--~---------~--~----~------------~-------~--~----~

2. is android supports npapi(c/c++) plugins

i am trying to load a npapi plugin using webview.
code is
        webview.getSettings().setJavaScriptEnabled(true);
        webview .getSettings().setPluginsEnabled(true);
        webview.getSettings().setPluginsPath("/android_asset/web/");
        System.out.println("Default plugin path
is :"+webview .getSettings().getPluginsPath());
        webview.loadUrl("file:///android_asset/web/test.html");
but plugin is failing to load...
please help me out.....
thanks in advance...

--~--~---------~--~----~------------~-------~--~----~

3. Received UDP DatagramPacket's HostAddress is always 10.0.2.2. How do I find the sender of the packet?

4. SDK 1.5 WebView Problem

5. Received UDP DatagramPacket's HostAddress is always 10.0.2.2. How do I find the sender of the packet?

6. content provider supports transactions

7. Help with Hello Android app