API Demos APK not running in Zoom Board

by tamal123 » Tue, 14 Apr 2009 19:23:23 GMT


Sponsored Links
 Hi,
I am trying to run API-Demos.apk in the zoom board. But it seems, the
APK is not getting installed properly. I have compiled  the CodeBase
using Eclipse, and source is been taken from Android SDK 1.0.
I have compiled the code using eclipse. The apk is working fine in
emulator. But in zoom board no icon itself is getting installed. Can
you please help.

Please let me know, how can i run the application on zoom board.

Thanks,
Tamal Tanu Biswas

--~--~---------~--~----~------------~-------~--~----~

-~----------~----~----~----~------~----~------~--~---



Other Threads

1. font typeface dynamically

i've learned that to set typeface needs font to be under asset folder
how to dynamically load the ttf file to be used in code?
or maybe how in runtime to add ttf file into the asset folder?
is there any solution for this problem?

thx
--~--~---------~--~----~------------~-------~--~----~

2. Invisible Widget

I wrote a widget. All is working fine.

But... from time to time the Widget is invisible on standart home
screen (Launcher).

Only after firing the automated "Update_Widget"  (in XML:
android:updatePeriodMillis="36000000")
the Widget is visible again.

Often this problem is visible when one of the app is consuming to much
ram... and the Home Screen is restarting... after restarted home
screen... the widget is invisible.

Other Widgets like "Picture Frame" is still visible.


What im doing wrong or is it a cupcake bug?
--~--~---------~--~----~------------~-------~--~----~

3. Hierarchy Viewer in landscape orientation

4. flag_fullscreen + windowNoTitle == button focus bug

5. Linking to apps in the Android Market

6. Using Intent to view specific App in Android Market

7. how to add the sd8686 wifi driver (libertas) into android source code for compling