When I run my program, emulator runs, but program does not run

by Rob_android » Thu, 12 Jun 2008 18:11:59 GMT


Sponsored Links
 Hello,

I have installed android SDK on windows Vista. I have also installed
the eclipse IDE and the android plugin for eclipse. When I run my
hello, android code(via run->run open dialog), the project is setup ok
in the dialog. When I run the code, there are no errors and the
emulator is automatically launched but my code is not running on it.
Instead android is shown on the screen and then after a while a red
dot goes back and forth in the center of the screen forever (as if it
is waiting or search for something). I have tried everything in the
troubleshooting section of this web site, but the emulator is still
not running the code. When I tried running the notepadv1 exercise, the
same thing happens. Any suggestions please?

Rob_android

--~--~---------~--~----~------------~-------~--~----~



When I run my program, emulator runs, but program does not run

by Bushnaq, Ahmad » Thu, 12 Jun 2008 18:26:33 GMT


 How long did you wait after starting the emulator? It takes almost 2
minutes the first time. Do you have LogCat enabled(Window, Show View,
Other, LogCat - under android)? 

-----Original Message-----
From: android-beginners@googlegroups.com
[EMAIL PROTECTED] On Behalf Of Rob_android
Sent: Thursday, June 12, 2008 1:37 PM
To: Android Beginners
Subject: [android-beginners] When I run my program, emulator runs, but
program does not run


Hello,

I have installed android SDK on windows Vista. I have also installed
the eclipse IDE and the android plugin for eclipse. When I run my
hello, android code(via run->run open dialog), the project is setup ok
in the dialog. When I run the code, there are no errors and the
emulator is automatically launched but my code is not running on it.
Instead android is shown on the screen and then after a while a red
dot goes back and forth in the center of the screen forever (as if it
is waiting or search for something). I have tried everything in the
troubleshooting section of this web site, but the emulator is still
not running the code. When I tried running the notepadv1 exercise, the
same thing happens. Any suggestions please?

Rob_android



--~--~---------~--~----~------------~-------~--~----~


Sponsored Links


When I run my program, emulator runs, but program does not run

by [EMAIL PROTECTED] » Fri, 13 Jun 2008 11:04:11 GMT


 How much memory do you have on the Vista machine?



--~--~---------~--~----~------------~-------~--~----~



When I run my program, emulator runs, but program does not run

by Rob_android » Fri, 13 Jun 2008 15:24:48 GMT


 Last night I left the emulator on and went away. When I came back
(about 20 minutes later), it seemed to be working. It does take a long
time to get started!
Thanks for the information on LogCat. I have it turned on now.

Rob_android




--~--~---------~--~----~------------~-------~--~----~



When I run my program, emulator runs, but program does not run

by mike5 » Fri, 13 Jun 2008 15:25:05 GMT


 How much memory do you have?




--~--~---------~--~----~------------~-------~--~----~



When I run my program, emulator runs, but program does not run

by Rob_android » Fri, 13 Jun 2008 21:07:16 GMT


 I have 2GB of memory. If you see above, I was able to get the emulator
to work last night. It seems the emulator takes a long time to load,
when I thought it was hung! This time I turned on LogCat and was able
to see what was going on.

Rob_Android.





--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. How to make a flow text in a textview

Hello,everyone

       I want to  make a text  from left to right flow for definite
times in Textview . The text should automatic flow  if the text length
is very long.And only the text flow not the textview.    But in
APIdemos/views/Animation/Push isn't what I want. Should I adopt the
animation(only  control the view not text)  or other ways?Thank you
very much.

Best Regards
--~--~---------~--~----~------------~-------~--~----~

2. Problem with TextView and multiple lines

Hello to all,

I have a problem with TableRow and TextView. I'm trying to show a text
longer than screen, but It doesn't break in two lines. Isn't it automatic? I
have a ListView with TextView items and it break in multiple lines
automatically. This is my code:

<TableLayout

  xmlns:android="http://schemas.android.com/apk/res/android"

  android:layout_width="fill_parent"

  android:layout_height="fill_parent"

  android:orientation="vertical"

  android:padding="8px">



<TableRow>

<TextView android:id="@+id/news_item_view_description"

                        android:layout_column="1"

android:textSize="12px"

/>

</TableRow>

  [...]




I have tried with *android:layout_width="fill_parent" *in TextView, but it
doesn't work.
Any solution?

Thanks.

-- 
Atentament,

Salvador Girons

-- 

3. Builtin layout xml source code?

4. please don't send the mail to me, thanks.

5. Where to correctly place xml containing data?

6. create images from jpg files

7. Uploading Files in Nexus One