Google Chart API

by Tommy » Wed, 17 Feb 2010 11:55:07 GMT


Sponsored Links
 Can I use the google chart API in an android project? If so can anyone
link some examples?

Thanks for your time!

--



Google Chart API

by Tommy » Thu, 18 Feb 2010 08:26:23 GMT


 Anyone??

-----Original Message-----
From: android-developers@googlegroups.com
[mailto:android-develop...@googlegroups.com] On Behalf Of Tommy
Sent: Tuesday, February 16, 2010 10:55 PM
To: Android Developers
Subject: [android-developers] Google Chart API

Can I use the google chart API in an android project? If so can anyone
link some examples?

Thanks for your time!

--


Sponsored Links


Google Chart API

by Shrenik Vikam » Thu, 18 Feb 2010 13:52:04 GMT


 You can use google chart api ,
 but u need to use it with WebView &  also you need internet
connectivity to see the chart.



>



Google Chart API

by Tommy » Fri, 19 Feb 2010 14:18:00 GMT


 Ah ok thank you!!

-----Original Message-----
From: android-developers@googlegroups.com
[mailto:android-develop...@googlegroups.com] On Behalf Of Shrenik Vikam
Sent: Thursday, February 18, 2010 12:52 AM
To: Android Developers
Subject: [android-developers] Re: Google Chart API

You can use google chart api ,
 but u need to use it with WebView &  also you need internet
connectivity to see the chart.



>



Other Threads

1. getInstalledApplications of the PackageManager can't return all of the applicaitons

Another question is about how can I get the vendor information of an
application by 1.5 sdk, thanks a lot!

2009/11/25 Zhihong GUO <gzhh...@gmail.com>


-- 

2. compile soruce with java 1.6 ?

I get this error on ubuntu 9.10

============================================
PLATFORM_VERSION_CODENAME=REL
PLATFORM_VERSION=1.6
TARGET_PRODUCT=generic
TARGET_BUILD_VARIANT=eng
TARGET_SIMULATOR=
TARGET_BUILD_TYPE=release
TARGET_ARCH=arm
HOST_ARCH=x86
HOST_OS=linux
HOST_BUILD_TYPE=release
BUILD_ID=Donut
============================================
************************************************************
You are attempting to build with the incorrect version
of java.

Your version is: java version "1.6.0_15".
The correct version is: 1.5.

Please follow the machine setup instructions at
    http://source.android.com/download
************************************************************
build/core/main.mk:105: *** stop.  Stop.

all PATHS ist corected setted. Please help !
Please help !

-- 

3. Is Shadow Mapping possible in OpenGL ES 1.0

4. Android 2.0 Encryption Support

5. layout_marginLeft programmatically

6. getInstalledApplications of the PackageManager can't return all of the applicaitons

7. Ported android patches to 2.6.31. Boots fine with non android FS. Panics with Android FS (images)