All developers check your transaction fees! They are charging 92% on some sales!

by Streets Of Boston » Fri, 02 Oct 2009 22:01:39 GMT


Sponsored Links
 Yep,
I just checked my check-out account and it happened to me too a few
times as well.



--~--~---------~--~----~------------~-------~--~----~



All developers check your transaction fees! They are charging 92% on some sales!

by Streets Of Boston » Fri, 02 Oct 2009 22:03:34 GMT


 But, I looked a bit further.
They fixed it for me.

Look in your Payout section in the 'Other Activity' colummn.
I have been re-imbursed for these extra fees. All seems to be ok
now :-)




--~--~---------~--~----~------------~-------~--~----~


Sponsored Links


All developers check your transaction fees! They are charging 92% on some sales!

by Moto » Fri, 02 Oct 2009 22:07:19 GMT


 Nice!
That just happend :P I'll run some numbers see if they add up...

Thanks man!





--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. New test build 20090819

Due to unknown reason, the files uploaded to google code yesterday
have wrong checksum.

So I have deleted the old, and uploaded new files.

1e1b89cd95b3110a03ad1f34056c62b74c7eca79  eeepc-20090820.iso
fcb0909436bf68dc3e35d6c41d92ff434a42a492  eeepc_usb-20090820.img.gz

Sorry for the inconvenience.

--
Android-x86 project
http://android-x86.org



--~--~---------~--~----~------------~-------~--~----~
unsubscribe: android-porting+unsubscr...@googlegroups.com
website: 

2. Emulator Proxy

I encounter some problem when starting emulator using -http-proxy

C:\android-sdk-windows-1.5_r2\tools>emulator -avd android1 -http-proxy
proxy.##.######.com:8080 -debug-proxy
proxy_http_setup: creating http proxy service connecting to:
proxy.##.######.com:8080
server name 'proxy.##.######.com' resolved to XX.XX.X.X:8080
proxy_http_setup: creating HTTP Proxy Service Footer is (len=2):
'
'

however, I still cant use internet connection via emulator's browser.
I also tried command below:

./adb shell sqlite3 /data/data/com.google.android.providers.settings/
databases/settings.db NSERT INTO system VALUES(99,ttp_proxyproxy.##.######.com:8080;\quot;

but seems had no effect at all, the problem remain. Can anyone help me
on this issues? Thank you...

--~--~---------~--~----~------------~-------~--~----~

3. Fail at build bioni

4. adding/changing resources on runtime

5. redirect call to voice mail

6. Comparing different dates

7. Scrollable area like in Robo Defense game(both horizontal and vertical)