If the bluetooth is build as module not build in, where is better to insmod it

by pavan savoy » Mon, 23 Mar 2009 14:42:37 GMT


Sponsored Links
 rfkill increments when u do a insmod & rmmod, so bluetooth.c should keep
looping around till it finds the right bluetooth sys fs entry, doesn't seem
so good insn't it ?

built-in is probably better ...
regards,
Pavan





--~--~---------~--~----~------------~-------~--~----~

-~----------~----~----~----~------~----~------~--~---



If the bluetooth is build as module not build in, where is better to insmod it

by Nick Pelly » Mon, 23 Mar 2009 15:53:32 GMT


 


That sounds reasonable.

Another option is to use init.rc which I believe has support for
insmod and rmmod. See the system/init/readme.txt. You might still need
to kick off from bluetooth.c


--~--~---------~--~----~------------~-------~--~----~

-~----------~----~----~----~------~----~------~--~---


Sponsored Links


Other Threads

1. Locale for Spanish missing?

I am interfacing with the Text Synthesis engine of 1.6.  I am trying
to set the language to Spanish.  I can set it to English, German,
French and Italian, but Spanish does not come up as an option.

myTts.setLanguage(Locale.SPANISH);  // this does not work
myTts.setLanguage(Locale.GERMAN);  // this works along with ENGLISH,
ITALIAN or FRENCH

Seems like it should be there.  Is that a known bug?  I have looked
through
the forums, can't find anything. I can set it to SPANISH
through the settings interface on the phone, but need to set it
programatically.
Please advise.
Thanks!

--~--~---------~--~----~------------~-------~--~----~

2. settings page for app design

Hi,
Is anyone aware of an example or sample code that shows how to make a
settings page (like what you get from hitting settings)?  Many apps
seem to have them but I'm not sure what type of list they are using.

Thanks,
Bob
--~--~---------~--~----~------------~-------~--~----~

3. Amazing maemo

4. Percobaan

5. problem in the touch event

6. Intent-Filter for custom protocols

7. GLSurfaceView show initially with black background before rendering first frame?