OFF TOPIC Update UK G1 not showing paid apps

by Justin Allen Jaynes » Fri, 06 Mar 2009 06:14:01 GMT


Sponsored Links
 This is a DEVELPER forum.  Please keep to DEVELOPMENT topic.  A quote 
from the official description of the forum:

"This is the not the right place to discuss user issues (use 
android-discuss for that)."

For a full description of the PROPER use of this form, and of the 
android-discuss form, go to

 http://developer.android.com/community 

We have all essentially subscribed to the messages of 11,000 other 
users, and we did so, assuming they understood the group was for 
discussing development.  Please follow the rules.







--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. Multiple Eclipse projects no longer get included

Here's my setup.  I have 1 project that has all the resources my
application needs.  This project has the android builder which
produces the apk.  This project references a few other projects that
don't have resources.  After updating my android SDK today, the apk
that is produced no longer includes the source files from my other
projects.

When I try to run my app, it is looking for a utils.apk (utils is the
name of 1 of my included projects).

Here's the log:

[2010-07-27 11:42:00 - mln] Performing
com.doapps.android.mln.MLNActivity activity launch
[2010-07-27 11:42:00 - mln] Automatic Target Mode: Unable to detect
device compatibility. Please select a target device.
[2010-07-27 11:42:01 - mln] Uploading mln.apk onto device
'HT9CXP803057'
[2010-07-27 11:42:02 - mln] Installing mln.apk...
[2010-07-27 11:42:06 - mln] Success!
[2010-07-27 11:42:06 - utils] Could not find utils.apk!
[2010-07-27 11:42:06 - mln] Starting activity
com.doapps.android.mln.MLNActivity on device
[2010-07-27 11:42:07 - mln] ActivityManager: Starting: Intent
{ act=android.intent.action.MAIN
cat=[android.intent.category.LAUNCHER]
cmp=com.doapps.android.mln/.MLNActivity }

Anyone know how to fix?

-- 

2. Unable to deploy apps to AVD using Eclipse

Hi all,

I am new to Android development and have a very long experience in Java
technology development. When trying to develop for Android, using Eclipse
and Android SDK, I have had a problems with deploying the apps, or
simulating them, using the AVD. The problem is when I run the application,
through Eclipse, the AVD device booted normally but my applications don't
get deploy.

I have tried to solve it by changing almost everything in the run
configuration and the Android preference. I even deleted the Android SDK and
installed it again but with no use.

My environment setup is:
- Windows 7
- Eclipse Helios
- Android sdk r06
- Android plugin for Eclipse 0.9.7.v201

Now I have tried the same setup on Ubuntu 10.04 and it is working fine.

Anyone had a similar problem?

-- 

3. Why are all audio formats always passed to the Music Player ?

4. Annotation Processing in Android java Builder

5. Unable to deploy apps to AVD using Eclipse

6. How to code ContactsContract so that it runs in 2.2 and doesn't crash 1.5?

7. Dell pamerkan Streak ber-Eclai