Cupcake CSS3 (border-image) support

by msolsona » Wed, 12 Aug 2009 01:25:49 GMT

Sponsored Links
 We are seeing a weird behavior of Cupcake rendering buttons that use -
webkit-border-image. They look great on Safari, iPhone, Chrome, but it
displays chunked on the handset.Given the Webkit build number it seems
it should work.

Is there any information available about this item? I have not been
able to find any specifics.



Other Threads

1. small doubt regarding hello android

hi all,
    i am new to android i have installed the eclipse ganymede and into 
that  i have added ADT(android development tools) and android editors 
into updates
    later  i followed all the instructions given in the following site  after 
changing the HelloAndroid code also still  i could see errors hence i 
have added Android library by moving into build path option of the 
project, then there were no errors  and hence i have given run and then 
it has given me different options like android ,java,etc etc i choose 
android  later  i got the following messages in console:
                         [2008-12-16 17:12:34 - HelloAndroid] Android 
                         [2008-12-16 17:12:34 - HelloAndroid] adb is 
running normally.
                         [2008-12-16 17:12:34 - HelloAndroid] Could not 
find HelloAndroid.apk!                [ERROR]

can some one please help me out to resolve this issue, any help would  
be appreciated,thanks for the help in advance

                Thanks & Regards


The information contained in this electronic message and any attachments to 
this message are intended for the exclusive use of the addressee(s) and may 
contain proprietary, confidential or privileged information. If you are not the 
intended recipient, you should not disseminate, distribute or copy this e-mail. 
Please notify the sender immediately and destroy all copies of this message and 
any attachments contained in it.


2. Adb server problem

Hi i am new to android.Sometimes while running the emulator i get this
error.I don't know what to do.I restart eclipse 3/4 times.Sometimes it
works sometimes it takes even 15/20 times.What is permanent solution
for this???i even tried kill adb server by adb kill-server.But it was
of no use.

Connection Failure when starting to monitor device 'emulator-5554' :
device (emulator-5554) request rejected:
[2008-12-17 18:13:30 - DeviceMonitor]Failed to start monitoring
[2008-12-17 18:13:31 - DeviceMonitor]Adb connection Error:An existing
connection was forcibly closed by the remote host
[2008-12-17 18:13:32 - DeviceMonitor]Connection attempts: 1
[2008-12-17 18:13:34 - DeviceMonitor]Connection attempts: 2


3. HttpClient and POST requests

4. Sliding tabs

5. I want to take a look at source of Dialer, Contacts, et

6. AbstractGDataSyncAdapter

7. Why "requestWindowFeature(Window.FEATURE_LEFT_ICON)" always return false?