unable to signin to Gtalk with a new gmail account in XMPP setting?

by Kevin Tan » Fri, 18 Jul 2008 18:01:18 GMT


Sponsored Links
 hi,

I want setup two emulators communicating with each other on the same
Windows Vista machine. So I setup a new gmail account  (this account)
yesterday. I was able to login to gmail with the new account.

I use the new account to setup the XMPP setting on the emulator. When
i try to send a message to this account, log cat shows this:

"sendDataMessage: can't find the full JID for [EMAIL PROTECTED],
failed to send message"

I was able to send a message to myself  with this old gmail account in
the same emulator though.

Does anyone knows what is the deal here?

A seperate question, do I need to setup my second emulator differently
to communicate with the first emulator? I just copied the userdata.img
file in androidhome\tools\lib and rename it to newdata.img. then use
"emulator -data newdata.img" to start the second emulator. I could not
even send a message to myself with my old gmail account.

I read through the emulator page on the documentation but they didn't
mention much about running multiple emulator instances except the .img
file. I will really appreciate if anyone can guide me through this.

p/s Sorry if this is a duplicate post because i don't think this
message will show up post with the new gmail account.

Regards,
ky
--~--~---------~--~----~------------~-------~--~----~



unable to signin to Gtalk with a new gmail account in XMPP setting?

by ky » Fri, 18 Jul 2008 18:04:16 GMT


 hi,

I want setup two emulators communicating with each other on the same
Windows Vista machine. So I setup a new gmail account  (this account)
yesterday. I am able to login to gmail.

I use this account to setup the XMPP setting on the emulator. When i
try to send a message to this account, log cat shows this:

"sendDataMessage: can't find the full JID for [EMAIL PROTECTED],
failed to send message"

I was able to send a message to myself  with my my old gmail account
in the same emulator though.

Does anyone knows what is the deal here?

A seperate question, do I need to setup my second emulator differently
to communicate with the first emulator? I just copied the userdata.img
file in androidhome\tools\lib and rename it to newdata.img. then use
"emulator -data newdata.img" to start the second emulator. I could not
even send a message to myself with my old gmail account.

I read through the emulator page on the documentation but they didn't
mention much about running multiple emulator instances except the .img
file. I will really appreciate if anyone can guide me through this.

Regards,
ky

--~--~---------~--~----~------------~-------~--~----~


Sponsored Links


Other Threads

1. Moto Droi

Permisi , numpang lapak yah ..

Moto Droid , sudah ter inject no Smart , fullset , baru datang dr negeri jauh 
disana , rooted , eclair 2.1 , belum pernah dipakai ...masuk nya baru apa 
gimana yah ? Bingung juga hehe ... Dilego @3,7juta saja nett.

Moto Droid second mulus , hanya bag depan ada bekas pemakaian , kondisi ok ga 
ada macem2 nya , ter inject smart , rooted , eclair , hp + charger + 16gb 
sdcard , dilego @2,9juta saja nett.


Posisi Bandung , japri ary.ma...@ymail.com / 08122 1111 191.


Thank's 

Ary Malik

-- 
"Indonesian Android Community [id-android]" 

2. Gallery

I have a gallery view with a number of views, each of which fills the
display. So there on view of the gallery per display. Also each view
is filled with selectable buttons. Similar to the calendar where a
view of the month fills the entire display. To go to the next/
previous month one must scroll by sliding a finger across the display.
Also, Each month is filled with a grid of selectable days. My gallery
works the same. The problem is that when I slide my finger to scroll
the gallery the buttons on the view get selected instead. I want to
select the buttons only when I touch the screen as opposed to sliding
it.

Is the choice of the gallery view a bad one? and if so what the
better way to accomplish it?

-- 

3. Coordinating Activity life cycle with Service life cycle

4. App closes automatically - Native code crash?

5. How can I pass my custom object to onSaveInstanceState?

6. long process of automatic configuration after installation

7. Suggested test device -- must it be unlocked?