File Transfer using OBEX on Android

by Amit » Sat, 17 Jul 2010 02:23:36 GMT


Sponsored Links
 Hi,

I want to transfer a file from my Android application to my desktop (I
don't want to display any UI for the user)

I could not find any documentation or links which suggest me how to
transfer the file programatically.

Thanks
Amit

--



File Transfer using OBEX on Android

by FrankG » Mon, 19 Jul 2010 14:52:19 GMT


 Obex via Bluetooth or USB ?

Independent from this question, IMHO their is no
support for that in the SDK.

Good luck !

  Frank





--


Sponsored Links


Other Threads

1. Android system Binder

Hi,
I am trying to create an application that connects to a camera through
the RTSP protocol and receives video in packets RTP! however, the
camera requires RTSP authentication and the Android media framework
don't provides any method for RTSP authentication. I've been watching
the OpenCore framework that treats the rtsp links and have their
methods for handling authentication, therefore, my intention is to add
a method to the Android media framework for dealing with these cases,
however, I need to know how to use the Android system Binder for
evoking its method of OpenCore Framework!

Someone can give me some documentation or some tips on how to use the
binder system Android?

Best Regards,
Andr Barbosa.

-- 
unsubscribe: android-porting+unsubscr...@googlegroups.com
website: 

2. MIPS Source Code Android Application Installation Issue on Android Emulator!!

Hi All,

I faced a strange Problem.
I have modified the Browser code of MIPS Android Source Code Eclair
2.0 Version and Build them.
When I run this Browser using the MIPS Android Source Code Emulator it
works fine.
When I run this Browser on MIPS Android Emulator Using MIPS SDK 2.0 it
works fine.

But, When I try to Install it on Android 2.0 Emulator, It gives
installation error and says "Failure [INSTALL_FAILED_OLDER_SDK]".
I have tried it installing the same using different version of Android
from 1.5 to 2.2. But facing the same error.

Also, I have mentioned the minSDKVersion and targetSdkVersion as well
in Browser Manifest file to check whether it works or not.
But unable to install the Browser Apk.

So, can anyone help me out with the reason of this.
a.) Is this the compatibility issue between MIPS Android and Google
Android as it work in MIPS 2.0 SDK but Not work in Similar version of
Android SDK 2.0.
b.) Is their any way to resolve this issue.
c.) I cannot build the Emulator using Eclipse as it has lot of
dependencies on it, so the only possible way is to build it along with
MIPS Android Source Code Only.

Thanks in Advance for Any Help.

-- 
unsubscribe: android-porting+unsubscr...@googlegroups.com
website: 

3. Where to find development tablet

4. How to increase Output buffer size for MPEG-4 video decoder in Opencore in Android

5. ANDROID: Kernel panic - not syncing: Attempted to kill init!

6. am3517evm audio issue

7. Porting Android to Samsung h1/m1 i6410/i8320