is there any browser that could be used on Android?

by Jickae Davis » Thu, 30 Jul 2009 01:27:11 GMT


Sponsored Links
 Hi,
I think softwares are still not adequate on Android OS,so  I am curious
about a problem:

is there any browser that could be used on Android OS?

--~--~---------~--~----~------------~-------~--~----~



is there any browser that could be used on Android?

by String » Thu, 30 Jul 2009 14:25:20 GMT


 



The default Webkit-based "Chrome Lite" is already one of the most
capable mobile browsers around. Do you have a specific reason for
wanting to replace it?

AFAIK, there is no other browser currently available, but I'm sure you
could build one... :^)

String
--~--~---------~--~----~------------~-------~--~----~


Sponsored Links


is there any browser that could be used on Android?

by lbcoder » Thu, 30 Jul 2009 21:04:35 GMT


 There are several browsers available in the market.




--~--~---------~--~----~------------~-------~--~----~



is there any browser that could be used on Android?

by Zann » Fri, 31 Jul 2009 02:59:12 GMT


 there's "Steel" and "Opera Mini" at the very least.

i tried Steel for a short while, but still got back to the built in
browser because i do not find any great improvement in Steel.
Might as well save the space for other apps.




--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. My Tracks GPX?

I'm trying to use the DDMS view to simulate GPS updates on an instance
of the Android Emulator, but the GPX I generated with My Tracks isn't
being accepted for an unknown reason.

I don't get any errors when I try to load the GPX file (using the Load
GPX... button in the Emulator Control), but it doesn't populate any
locations either.  The GPX file has a <trk> object with a <trkseg>
inside that with many <trkpt>'s inside that, just like the
documentation specifies here:
http://developer.android.com/guide/developing/tools/ddms.html

Anyone at Google want to tell us what the actual requirements for a
GPX are in order to be parsed correctly by the DDMS?

There are similar existing, unanswered questions here:

2. DDMS GPS triggers exactly once

I'm having a problem where I am able to update the location in the
Android Emulator from the Eclipse DDMS exactly once per time an
activity is loaded, but no more.

I discovered the problem in my application where Activity2 (which
accesses the GPS) is started by Activity1 (which doesn't do anything
particularly interesting); when Activity2 is started, I can update the
GPS position using the Manual input in Location Controls in the DDMS
and everything works fine.  However, then I get a LogCat message
"TTFF: XXXX" where XXXX is an apparently random number, and then the
GPS will no longer update.  However, if I click the Back button in the
emulator to return to Activity1, and then use Activity1 to restart
Activity2, I can enter a new GPS location.  But, I can't enter a
second one; tries to do so result in no apparent action.  My
application works perfectly well on a real device with a real GPS
signal.

To test things further, I closed and reopened the emulator,
immediately closed my application (from Activity1, which doesn't do
anything besides load an XML layout and attach an onClick listener to
a button), and loaded Google Maps.  I observed the same behavior here;
I could send one position that Google Maps would respond to, but any
subsequent attempts to update position fail.  When I close Google Maps
and reopen it, I am able to send exactly one more location update from
DDMS.

The distance between my subsequent location updates is usually 0.02
degrees, but I have tried it with up to 5 degrees also.  My
application does not use ACCESS_MOCK_LOCATION because I want to switch
back and forth between testing on a physical device and testing on the
emulator without having to update the manifest for each build, plus it
seems like setting a permission for my application shouldn't have
anything to do with Google Maps on the emulator.

Any ideas?  I would try loading up a GPX path, but the DDMS seems
broken there too:

3. Can I use android.provider.Telephony?

4. How are SMS and MMS save on android phone

5. Release screen on wake lock problem

6. Will beginTransaction() decease file reading times?

7. scrollbarSize problem