setting ANDROID ENVIRONMENT IN UBUNTU8.0 operating system

by Ram » Wed, 02 Dec 2009 17:58:54 GMT


Sponsored Links
 I am trying to work the android development in UBUNTU 8.0 OS.
I installed Eclipse 3.5 IDE Linux 32 bit version.
When i try to add ADT 0.9. plugin it is reporting me the following
error and it aborts the adding ANdroid plugin installation process.

Error details
------------------------------------------------------------
Cannot complete the install because one or more required items could
not be found.
  Software being installed: Android Development Tools
0.9.4.v200910220141-17704 (com.android.ide.eclipse.adt.feature.group
0.9.4.v200910220141-17704)
  Missing requirement: Android Development Tools
0.9.4.v200910220141-17704 (com.android.ide.eclipse.adt.feature.group
0.9.4.v200910220141-17704) requires 'org.eclipse.wst.xml.ui 0.0.0' but
it could not be found.
------------------------------------------------------------------

I have installed sun-java 1.6 version in my ubuntu system.

What to do to solve this error.

Or If any one knows the development of android in Ubuntu
Environment.please help me

--



setting ANDROID ENVIRONMENT IN UBUNTU8.0 operating system

by sathya subbiah » Wed, 02 Dec 2009 18:10:05 GMT


 Hi,

I am also using UBUNTU. I am able to install ADT plugin to my eclipse.Kindly
follow the steps provided in the link
 http://developer.android.com/sdk/1.1_r1/installing.html. Also please check 
your network proxy settings.






>


Sponsored Links


setting ANDROID ENVIRONMENT IN UBUNTU8.0 operating system

by sathya subbiah » Wed, 02 Dec 2009 21:00:10 GMT


 Hi Ram,

I tried the following steps in installing Eclipse in Ubuntu



1) Downloaded classic version of Eclipse
2) Then added the ADT plugin as given in the link
 http://developer.android.com/sdk/1.1_r1/installing.html. 
3) Then downloaded Android Eclair package
4) Then ran the "android" tool in the tools folder of eclair.
5) Have saved the network settings in it.(Check the force.... option
provided in it)
6) And installed all packages.

If still network connection is a problem, pls check the below

If the network connection itself is a problem. Check the network proxy
settings value. (System -> Preferences -> Network Proxy).
Even if it doesn't help check the software sources server name. Go to System
-> Administration -> Software Sources and choose other in the Download from
Tab. And select the option choose best server. Once it has chosen best
server set it.
Also if you have logged in for the first time, after saving the settings log
out and try log in again.(It helped us here..)

Hope this solves your problem.

Rgs,
Sathya






> > >



setting ANDROID ENVIRONMENT IN UBUNTU8.0 operating system

by bacchus » Wed, 02 Dec 2009 22:45:53 GMT


 i,

Have you tried to update eclipse through Help -> Check For Updates,
before installing ADT?

Cheers,


On Dec 2, 12:59pm, sathya subbiah <sathya.subbia...@gmail.com> wrote:
> > > >



setting ANDROID ENVIRONMENT IN UBUNTU8.0 operating system

by Vineus » Mon, 07 Dec 2009 14:08:52 GMT


 


Same here on Ubuntu 9.10 (I just installed sun jre, ant and eclipse
today)

--
 Vineus

--



setting ANDROID ENVIRONMENT IN UBUNTU8.0 operating system

by Vineus » Mon, 07 Dec 2009 14:10:11 GMT


 


I had the same problem but finally made it.

Go to "Help/Install New Software..."

Add  http://download.eclipse.org/releases/galileo/ to the update sites 
list (strange it's not installed by default on ubuntu)


Restart eclipse

Go back to "Help/Install New Software..." and install the Android ADT
as explained on the android website.

--
 Vineus

--



setting ANDROID ENVIRONMENT IN UBUNTU8.0 operating system

by Moo » Wed, 20 Jan 2010 02:06:31 GMT


 I had the same problem using Karmic.
I followed Vineus's directions and works perfectly.

Thanks!





> Vineus



Other Threads

1. Echo Cancellation

Does anyone know how to use the device's echo cancellation
functionality? I'm implementing my custom VoIP and it would save me a
lot of work and CPU usage if the device did that for me, like in a GSM
\CDMA call.

2. mm & Android.mk clean

Hi,

I have written a Android.mk file for creating a static library.
I browse to the this library location in my android source code tree and
execute
#mm
to compile it.

But many times I see that if I make changes to Android.mk file and recompile
it just says
make : Nothing to be done for 'files'

How can I call a clean the previous build and run it again just like make
clean all.

Regards,
Sambhav

-- 
unsubscribe: android-porting+unsubscr...@googlegroups.com
website: 

3. Android copyright act for one of our Applications to be secured

4. Updated Dell Streak Root Method Released

5. Create a Surface object without a foreground activity

6. show map intent shows my location first, take a look

7. GUI Android