Cant see paid apps in US

by John Doe » Wed, 29 Apr 2009 01:36:23 GMT


Sponsored Links
 Hi all

I have an unlocked G1 bought from ebay and rc33 installed in it.
Currently , I am in US and my phone is using ATNT in roaming mode.
However I cant see the paid apps. Why is this ?

Best regards


--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. Emulator problem

Been trying android for the past few weeks.

Hadn't had any problems, i managed to run applications on the emulator
using the eclipse plugin.
For some reason the emulator isnt working well any more for me. It
gets stuck on the loading screen, i've left it load for hours but
havn't got anything. I tried downloading and setting up everything
from scratch and got the same problem. the emulator loads for ever on
the screen where the red dots moves from side to side. tried running
the emulator from the console with same results.

Any ideas?
--~--~---------~--~----~------------~-------~--~----~

2. Uninstalling applications from emulator

I was just wondering whether uninstalling applications through command
line was better than uninstalling them from the emulator itself? Coz
everywhere on the net I find the former option as the solution. Is
there a reason for that?

-- 

3. How to test my application

4. Manually destroy view(layout)

5. how to make core file?

6. Unable to start service com.android.vending.billing.IMarketBillingService (Not found)p me?

7. OFF - Resolvendo problema do AutoComplete Android/Eclipse