Dalvik Version

by Gavin Aiken » Sun, 07 Jun 2009 22:27:08 GMT


Sponsored Links
 Hi Guys,

I am writing the report for my project and I was wondering if anyone could
tell me how to find the current version of the Dalvik VM. My phone is a Dev
phone running cupcake. I just can't find it, I'm sure it must be obvious but
if any of you know I'd really appreciate a pointer.

Cheers,

Gav

--~--~---------~--~----~------------~-------~--~----~



Dalvik Version

by fadden » Tue, 09 Jun 2009 02:00:49 GMT


 


% adb shell dalvikvm -version

Not sure how useful that will be.  What are you trying to do?

--~--~---------~--~----~------------~-------~--~----~


Sponsored Links


Dalvik Version

by Gavin Aiken » Tue, 09 Jun 2009 07:45:21 GMT


 That's great cheers, I jsut need to quotre the VM version I ran my tests on.

Gav






--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. Need help on ftyp's..

Hai all,

I am working on MPEG-4 and need to know some details on some ftyp's.
I searched for the same in http://www.ftyps.com/ and could not find
information about  "ftypskm2" and "ftypiso".

Also found that "ftypisom" is a Main ftyp "isom": Files created by different
tools without MPEG-4 Systems information.

I would also need to know the difference between "ftypiso" and "ftypisom"

Thanking in advance,
bt4android

-- 

2. Have to clean build to get app to install on phone

I change some code from eclipse and save it.  I do 'run as android app'
and see this in the console:

[2011-04-26 13:15:33 - ExpoSmart] Application already deployed. No need 
to reinstall.
[2011-04-26 13:15:33 - ExpoSmart] Starting activity 
com.rcsreg.exposmart.ExpoSmart on device HT07AHL16616
[2011-04-26 13:15:33 - ExpoSmart] ActivityManager: Starting: Intent { 
act=android.intent.action.MAIN cat=[android.intent.category.LAUNCHER] 
cmp=com.rcsreg.exposmart/.ExpoSmart }
[2011-04-26 13:15:33 - ExpoSmart] ActivityManager: Warning: Activity not 
started, its current task has been brought to the front


And the app just comes forward or stays in the front.

Then I choose Project->Clean... and run the app again.
The app on the phone disappears, and gets installed and
runs and I see my changes.

I change some code again, and save, and when I run, the
same cycle happens all over until I chose Project->Clean...
again, then it works as normal.

I googled around and saw some similar problems, but
I couldn't figure this out.

Thanks,

Tobiah

--

3. Game yg mirip fieldrunner di ipad

4. Basic CDD help for car stereo implementation

5. Fwd: CTS tests..

6. Modifyng Sysfs files from Android system service

7. Nesting activities