Who know the WMA and WMV playback ?

by hanchao3c » Tue, 30 Dec 2008 03:08:18 GMT


Sponsored Links
 I just find in some code version . The OpenCore has the WMA plugin,
So WMA can playbacked , but it is not in the PV Omx frame work.

Who knows why do it like this ?
--~--~---------~--~----~------------~-------~--~----~



Who know the WMA and WMV playback ?

by rktb » Tue, 30 Dec 2008 03:18:45 GMT


 WMA/WMV is not supported by the OpenCORE version of PV OMX framework.
It requires licensing and if one requires it as a solution for their
platform/device, one would need to discuss with PacketVideo for more
information.

-Ravi



--~--~---------~--~----~------------~-------~--~----~


Sponsored Links


Who know the WMA and WMV playback ?

by hanchao3c » Tue, 30 Dec 2008 06:08:50 GMT


 Thank you very much!




--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. RTSP lag

Hi all devs,

I'm currently working on a project which involves the rtsp streaming
from an ip camera to an android device.
The problem is that the stream has a very big delay, ~ 5 seconds, if
you watch a stream from the internet I assume that is ok for the
buffer,  but for my kind of application is just unacceptable, is not
that real time anymore, it's useless... Of course, just to be sure
that the camera is not the one to blame, I tested my ip cam stream to
my pc in VLC with cache set to 0 and it's perfectly working.
I didn't find any property for the videoview class regarding my
problem, so I started looking in the opencore sources hoping to find
something in which I can modify and reduce the cache/buffer for the
rtsp, I tried to understand how those work, but since those are very
complicated I didn't manage to resolve my problem.
Now I'm stuck at this point in my project and can't see to find a way
out... and the applications deadline is coming very fast. :|
Everyone who has any idea in getting this thing resolved please help
me, because I'm kind of desperate right now.

-- 

2. jQuery Failed to Append DOM in Android Emulator

Hi all,

I am developing an HTML 5 based web application for mobile phones.
In Android 2.2 or 2.3, I encountered a strange issue:
When I try to append an HTML snippet to current web page, it might
failed.
It's not able to replicate on emulator every time. And it's hard to
replicate on real phone.

Some sample code:
var div = jQuery('<div>Some text...</div>');
var container = jQuery('div#container');
container.append(div);

Thanks and Regards,
Du Bo

-- 

3. How to finger-draw over Picture and save painting only?

4. Viewing SVG in Honeycomb webview

5. Custom sensor

6. samples\android-11\ContactManager Document Sample Code Not Working

7. How to add scrollbar...