Could not load CSS from local html file. Is functionloadDataWithBaseURL() has some problem or I need to call some other function.

by Mike Kedl » Wed, 15 Apr 2009 01:22:44 GMT


Sponsored Links
 'm just guessing since I haven't tried this myself, but wouldn't you
need to specify the path more completely in the cs statement?
Since you are reading the html in, the base is not really specified,
try either /sdcard/test_files/ex.css or
file:///sdcard/test_files/ex.css.
(this is assuming you can read html from the filesystem at all)


On Tue, Apr 14, 2009 at 4:43 AM, Ajeet Singh <ajeet.invinci...@gmail.com> wrote:

--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. MediaStore.Audio.Media.EXTERNAL_CONTENT_URI returns an empty cursor

I can't figure out why this cursor is empty in htc wildfire.
But works on all other phones I have tested.
There are several audiofiles on the sdcard. the stock mediaplayer can
find and play these songs alright.

Cursor c = managedQuery(MediaStore.Audio.Media.EXTERNAL_CONTENT_URI,
new String[] { "distinct " + MediaStore.Audio.Media.ALBUM,
MediaStore.Audio.Media.ARTIST, MediaStore.Audio.Media.ALBUM_KEY,
MediaStore.Audio.Media.ALBUM_ID},
                null,
                null,
                MediaStore.Audio.Media.ARTIST);

Is there anyone here that has been able to query the
mediastore.audio.media on a wildfire with some results?

-- 

2. parseSDKContent failed Window 7 Netbook 32 bit Using Eclipse 3.5.2

I've just come across this problem. It came completely out of the blue. 
First my project refused to build so I restarted eclipse only to get the 
error:

parseSdkContent failed 
java.lang.NullPointerException

I've since uninstalled eclipse, uninstalled the android sdk, removed 
~/.android folder as per someone's advice and re-installed the latest 
version of eclipse with the latest version of the plugin all multiple times. 
Whenever the plugin is installed, I get the error above, but without the 
plugin I get no such error. I've been searching around and have seen several 
different forum postings relating to this issue, but none with a solution. 

If I have already uninstalled and re-installed everything to do with my 
development environment (as far as I can tell), what else is there to 
re-install? 

Any help would be greatly appreciated. I'm running Snow Leopard OSX incase 
that matters. 

Thank you!

-- 

3. database values to string[]

4. problem with mediaplayer playing from a file descriptor of a inet socket

5. Is Android good for this?

6. Unable to download Honeycomb SDK

7. Faster way to recompile the android framework .java sources and test the effects on the emulator