Application icon not showing

by Rui Vieira » Fri, 13 Mar 2009 04:40:32 GMT


Sponsored Links
 Hi everyone,

I've successfully created, compiled and transfered to my G1 a simple
application.
Everything works as expected, except the following:

On the emulator the icon I assigned to the application shows, as does
the application title on the main activity.
However, on the phone it does not (it shows the default icon and the
"MainActivity" title).

Does anyone know what might be the problem?

I'm using Android SDK 1.0r2, developing on Netbeans 6.5. The phone is
a non-dev G1 with firmware RC 1.1, build RC9.

Many thanks in advance.
--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. Android OS Problem: Left-to-right alphabets are rendered incorrectly

Android currently doesn't support right-to-left text.




> 

2. multiple layout in listview

My problem is quite simple. Though not sure if I can do anything about
it yet.

I want to handle a list of messages. When its me i use layout_right
and when it's a friend layout_left.

It works except because of recycling only first items will be rights.

So my question is how could i recycle views with 2 layouts and pick
the right one. I could keep a list but I'm scared it could grow
without freeing memory.

-- 

3. About android linux kernel

4. Problem with turning off GPS updates when application goes into the background.

5. Return to my application when back key is pressed from native dialer

6. LVL "LICENSED" Test Respone

7. Warez site ripping off paid apps