Library development - Development requirements

by { Devdroid } » Sat, 31 Jul 2010 20:56:28 GMT


Sponsored Links
 > Can anyone explaing what Table 1 ("Minimum versions of SDK tools and

Ok, seems I figured out :) That means that to develop library
targetted for Android 1.5,
the SDK Platform Android 1.5, revision 4 (or higher) have to be
installed and to develop
for Android 2.2, one needs SDK Plaform Android 2.2, revision 1 (or
higher) And that,
(and also Android SDK Tools revision) can be checked by launching SDK Setup app
and checking "Installed Packages" list.

--



Other Threads

1. suspend layout method in Android

Hello,

I am trying to take control of the repainting of the view components.
I know in windows mobile sdk, there is a method of suspending layout,
and after the components are placed well, I can call resume layout
then to pain the whole screen in one shot.

Are there similar API in android SDK, or other ways to do it ?

Thank you very much.

Dave

-- 

2. when i compile android source code have one error

my system is ubuntu10.04
                     jdk 1.6.0_20
i have install all the required packages.
when i use "make" commend,the error is

make: *** [out/host/linux-x86/obj/SHARED_LIBRARIES/libclearsilver-
jni_intermediates/j_neo_util.o] Error 1

i haven't mistake ,how can i do to continue compile?

please help me

thank you !

-- 
unsubscribe: android-kernel+unsubscr...@googlegroups.com
website: 

3. developing maps application using maps javascrpt v3 api urgent

4. No Cell Location Updates While Display Is Off

5. wifi scan

6. using javascripts v3 api in android - help required urgently

7. Sending SMS while phone is ringing