ERROR: Application requires API version 2. Device API version is 1

by Mark Murphy » Fri, 29 May 2009 10:21:24 GMT


Sponsored Links
 > I have Android Dev 1 phone. I try to install my app to phone. But

Are you sure? You need to have the right minSdkVersion in the manifest.

-- 
Mark Murphy (a Commons Guy)
 http://commonsware.com 
_The Busy Coder's Guide to Android Development_ Version 2.0 Available!



--~--~---------~--~----~------------~-------~--~----~