I cannot see any thing on the emulator

by [EMAIL PROTECTED] » Fri, 29 Aug 2008 05:41:26 GMT


Sponsored Links
 I downloaded Android 0.9 beta and installed the plugin as given on
eclipse 3.4, and ran the hello world program, as given, but on running
the emulator displayed a maroon color mobile phone with 'ANDROID' as
display (instead of hello world" and after that it displayed in Big
letter ANDROID. I did this on Vista, then I used my other computer
Windows 2003 and same eclipse and plugin, I get the same display.
Whats wrong! I just cant figure
Cyril

--~--~---------~--~----~------------~-------~--~----~



I cannot see any thing on the emulator

by Dani » Fri, 29 Aug 2008 10:53:25 GMT


 You must wait one or two minute(s).

When you open Dalvik, you will see an mobile phone on the screen, and
the text 'ANDROID' in the screen. You must wait a few seconds (20 or
30 seconds). After that, you will see a graphic screen showing a red
particle moving arround the screen. Wait again 20 or 30 seconds, and
you'll see your application.

TIP: Don't close Dalvik after test your application! If you close
Dalvik you must wait another minute next time that you wan't to test
your application. Instead close it, you should let it on background
and back to the IDE. If you need to test your application, just run
the application and change to the Dalvik window. You will see your
application without waiting a lot!



--~--~---------~--~----~------------~-------~--~----~


Sponsored Links


I cannot see any thing on the emulator

by [EMAIL PROTECTED] » Fri, 29 Aug 2008 16:43:39 GMT


 Thanks, this really helped





--~--~---------~--~----~------------~-------~--~----~



I cannot see any thing on the emulator

by rintaant » Fri, 29 Aug 2008 22:36:07 GMT


 this kind of TIP should be first thing to be introduced to new android
users!!!
without mentioning it Android may lose some new developers!!!

--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. Application not visible in market and on Developer console.where to check

Hello,
 i have published one paid app on market. but on developer console i
am unable to see that application. so after some time i tried to
upload the apk again and that time i got the msg that "YOU HAVE
UPLOADED THE APP WITH THE SAME PACKAGE NAME"... here i came to know
that my application is successfully uploaded. can any one tell me how
to see that app on developer console.

All Android Market Listing is still showing me blank page. can any one
tell me how much time does it take to reflect the application in
android market...please solve my issue..

Thanks
Atik

-- 

2. Advice on installing CUPS for android - "make install" method

Hi,

I've ported CUPS to android, and have run into problems due to the way I
build it.

I created a bunch of .mk files, recreated from the CUPS Makefiles. These
build
the libraries and executables. Since I'm using ndk-build, it sticks
everything in
the libs/armeabi directory. When I run on the target, it's looking for files
in a
particular directory structure. This includes the binaries I've built, plus
lots
of other files, such as configuration files, fonts, documentation, etc.

Of course ./configure and make install solve this problem for a normal make
environment.

I'm wondering if anyone's ported any other medium-sized, native, open-source
project that has figured out how to solve the "make install" problem.

Thanks,
Charlie

-- 

3. Standalone product using Android

4. [WTA] Facebook permission for 3rd party App in android

5. snaps not attaching to market while uploading the app

6. Creating Multiple Activities:

7. TextView inner shadow