getting problem in playing h264 file on emulator

by ankit » Wed, 04 Feb 2009 13:57:10 GMT


Sponsored Links
 hi all.....i m trying to run an h264 file on emulator but it shows
message "sorry,can't play this clip" on emulator .In logcat traces i
found error <-4,0>.
Can u please give suggestions to rectify this?

Thanks..

--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. how to verify whether an application is lauched or not

> Hi All,

You cannot do this.

-- 
Mark Murphy (a Commons Guy)
http://commonsware.com
Android App Developer Books: http://commonsware.com/books.html

2. Add more supported devices to USB Driver for Windows?

Hi!

I bought an Android phone (Samsung Galaxy Spica i5700) from my mobile
operator, with also development in mind. However, I now must accept
that I cannot use it as a full-fledged development, at least not yet,
since there doesen't seems to be suitable drivers available. The
drivers coming with the device did do anything, and modifying the ini
of the USB Driver for Windows of the SDK did not help either. ADB does
not simply see the device. I can of course copy installation packets
to the device and install, but I cannot debug and copying packets is
tedious.

I assume many of the beginners use MS Windows, and there the problem
is the worst - virtually nothing can be done without proper drivers
either from Android or manufacturer. For Mac things should be working,
and for Linux the devices can be configured using instructions found
from net.

Currently, the drivers coming with the SDK support only few devices, 5
or 6? It would be very nice to add more supported devices to make
development easier.

Best Regards,
Antti Karhu

3. percobaan pake CKDroid with live wallpaper di si Heru

4. Milestone setelah rooted .....

5. question about Market

6. Webview - fill out an HTTP Form and submit programatically?

7. Sold WTS: Hero white seken murah