How can i get the notification of new email without email client?

by android.vinny » Fri, 24 Jul 2009 13:33:31 GMT


Sponsored Links
 HI
How can i get the notification in my app with out any email client
code written in my app.
for where i can cathc tht enotification when a new mail i got to inbox
i want to show some message when i get a new email......and i need to
open that mail.....

thanks in advance......
--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. Drawing a graph

I need my Android app to be able to draw a graph that the user can
move around by dragging it on the screen (and if possible use "pinch
zooming"), it will need to be alongside other views on the app (mainly
just buttons, i'm sure this won't be a problem)

I have looked at some of the graphics documentation but I haven't got
anything working yet.

I looked here: http://developer.android.com/guide/topics/graphics/index.html
And here: http://developer.android.com/guide/topics/graphics/2d-graphics.html

Please help, thanks.

-- 

2. Help - adb cant' see running emulators, emulator can't connect to internet

Hi All,

I got those two problems. Both exist only on my primary development
comp, which is running Windows 7 64bit.
Using Eclipse 3.5, jdk 6.20 (tried everything with jdk 6.19 too),
latest android sdk.
Windows firewall is off, comodo firewall is running, and windows
security essentials too.
Comodo policies allow all incoming and outgoig communication of any
type for both, adb and emulator. And javaw.exe as well.
In fact, I have both problems with disabled comodo and wse as well.

1) adb doesn't detect emulators that were launched after adb. In other
words if I run adb and then the emulator, which is the case in
eclipse, adb devices command returns empty list. If I restart adb, or
launch emulator from the command line and then run adb, it is working,
adb devices returns emulator5554:name just fine.

2) Emulator can't connect to internet, browser says "no network
connection"
I've tried to specify dns server using emulator.exe -dns-server
192.168.0.1 -avd A22 command, I get the error - ### WARNING: can't
resolve DNS server name '192.168.0.1', even though that's the dns
returned by ipconfig /all. Second line of the message says, will use
default DNS server, which in verbose log turns out to be the same
192.168.0.1....
Specifying DNS servers of my ISP doesn't help either, I get the same
warning.
Enabled verbose logging, but no error is reported there. I can post
that log if it helps to resolve the problem.

What I already tried few times:
Remove eclipse, jdk and android SDK completely; disable firewall and
AV; install jdk; eclipse; update eclipse; install android sdk; install
eclipse plugin;

Same installation procedures and settings work fine on two other
computers, one is a desktop, another is a laptop, but both are running
windows XP, one SP2, another SP3.
So, I am assuming the problem is with Win7 64.
One thing I found is that my win7 installation has hosts file not
under \windows\system32\drivers\etc, nor under \Windows
\SysWOW64\drivers but somewhere in \Windows\winsxs\amd64_microsoft...
which is weird, but the documentation I found about emulator behavior
states that hosts file is ignored, and instead the emulator gets its
data using windows GetNetworkParams() API call.

Any suggestions how to resolve any of those two?

-- 

3. AudioTrack: obtainBuffer timed out question

4. receive message from server

5. Submit your Android app

6. WebSettings.ZoomDensity not working

7. How to get the point from click the google map