How to get old version of android source

by sheng wang » Thu, 04 Feb 2010 09:49:19 GMT


Sponsored Links
 Hi,

According to the doc of   http://source.android.com/download 

"*If you would like to check out a branch other than "master", specify it
with -b, like:*
*$ repo init** -u git://android.git.kernel.org/platform/manifest.git -b
cupcake*"

I need to download android source 1.6 which  match the android sdk 1.6, I
guess the command should looks similar like above. Anyone can tell me what
exactly it should be ?


Thanks in advances.

Shawn.

--



How to get old version of android source

by abukustfan » Fri, 05 Feb 2010 01:03:12 GMT


 Hi,

Did you try below?
$ repo init -u git://android.git.kernel.org/platform/manifest.git -b
android-1.6_r2





--


Sponsored Links


How to get old version of android source

by sheng wang » Fri, 05 Feb 2010 13:43:21 GMT


 That's exactly what I need.

Thx.

2010/2/4 abukustfan <abukust...@gmail.com>


>



Other Threads

1. Image manipulation at high level

Hi,

I'm looking for any lib that allows me to apply some effects to images from
my android app. There are different effects I would like to apply, from
color filtering (ok, that's easy) to a "polarized" effect (adding the frame
around the image). I'll love to be able to use ImageMagick in Android but I
think that's not possible.

Do you guys know any lib I could use to do a high level manipulation in
Android? or any way to use ImageMagick in Android?

Thanks!

-- 

2. Android in ARM926EJ CPU

Hola tengo un miniPC con las siguientes caracteristicas:

Samsung S3C2416X 400MHz - 32 bit RISC architecture ARM926EJ CPU core
16-bit 64MB/133MHz DDR2 memory - 512K Byte SRAM
2GB NAND Flash
7800x480 TFT
Host USB x 1
Device USB x 1
SD/MMC card port
2-wire RS232 x 2
8-wire RS232 x 1
GPIO x 8
GPS
GSM

Yo quiero instalar android, Cual puedo instalar? y Como?

Gracias!

-- 

3. start logcat service by change init.rc

4. Logging for system components

5. chmod by init.rc

6. ssh to htc development phones

7. /libc6/libc.so.6: version `GLIBC_2.11' not found (required by /usr/lib/libGLU.so.1)