why does clicking on 'x' of the linux emulator not working?

by David Turner » Mon, 13 Apr 2009 16:29:44 GMT


Sponsored Links
 This is not supposed to happen, unfortunately it sometimes does :-( What
exact Linux distribution are you using ?

The culprit is very probably a broken audio sound mixing daemon, generally
you can recover by doing a "killall -9 esd" to kill the buggy EsounD daemon.
Does this happen all the time, or only occasionally ?





--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. Best Way To Implement An Activity That Lists Recipes

Wouldn't it be lighter if you used a relative layout for your list items..
(just a suggestion.. )






> 

2. null parameters in ksoap web services

Hi,
Sorry but the problem persist. I had done every step you told me...
this is my code, i hope you can help me....

************** Web Service ***************

<WebService(Namespace:="http://minombre.com/")> _
<WebServiceBinding(ConformsTo:=WsiProfiles.BasicProfile1_1)>
<Global.Microsoft.VisualBasic.CompilerServices.DesignerGenerated()> _
Public Class Service
    Inherits System.Web.Services.WebService
    <WebMethod()> _
    Public Function HelloWorld(ByVal nombre As String) As String
        Return nombre & "FIN"
    End Function
End Class


***************** Android Code *********************

                        SoapObject request = new SoapObject(NAMESPACE,
METHOD_NAME);

                        request.addProperty("nombre","XYZ");
                        SoapSerializationEnvelope envelope = new
SoapSerializationEnvelope(SoapEnvelope.VER11);
                        envelope.dotNet = true;
                        envelope.setOutputSoapObject(request);

                        try{
                                HttpTransportSE androidHttpTransport = new
HttpTransportSE(URL);
                                androidHttpTransport.setXmlVersionTag("<?xml 
version=
\"1.0\" encoding=\"UTF-8\"?>");
                                androidHttpTransport.call(SOAP_ACTION, 
envelope);
                                SoapPrimitive result =
(SoapPrimitive)envelope.getResponse();
                                lblResult.setText(result.toString());
                        }catch(Exception e){
                                lblResult.setText("Error Found : " 
+e.getClass().getName()
+":"+e.getMessage());
                        }

The parameters received by the web service are always null... I
activated the option in Internet Explorer, but nothing happens...

-- 

3. how to put checkbox , text and image button in a linear layout

4. Using Nexus One as a development phone: Problem with USB driver under windows 7 64 bit

5. Custom BaseAdapter + dynamic updates = crash in ListView layout

6. Andoid Apps Development

7. triggering onCreate with a non-null Bundle (or onRestoreInstanceState) from the emulator