playing of wma audio

by l hx » Thu, 09 Apr 2009 19:50:12 GMT


Sponsored Links
 now , the opencore can not play the audio of wma. is it right? and the total
time of the wma file can not be find in the trackbrowseractivity. who know
why?

--~--~---------~--~----~------------~-------~--~----~



playing of wma audio

by Dave Sparks » Fri, 10 Apr 2009 23:45:57 GMT


 The Windows Media codecs are not part of OpenCORE. They require a
separate license which is typically negotiated between the hardware
manufacturer and the codec supplier.



--~--~---------~--~----~------------~-------~--~----~


Sponsored Links


Other Threads

1. setContentView() fails in library project

I have an Activity I factored out to a library project.
setContentView is now failing, it cannot find the layout file, even
though it's right there.

setContentView( R.layout.leaders );

I have res/layout/leaders.xml sitting there, no visible errors or warnings.

It used to work fine before I factored out to a library project.  I've
cleaned and refreshed, no idea what else to try.


-- 
Greg Donald
destiney.com | gregdonald.com

-- 

2. library project returns wrong resource

I have a library project that contains some bitmaps.  The bitmaps are
all 480x320, I triple-checked, twice.  When I use my library project
in another project it finds a bitmap for me, but not the one I'm
calling.  The bitmap it gives me is 48x48, not 480x320 like I'm
expecting.  The only thing in either project that is 48x48 is the
icon.png, and that's not the resource I'm calling for in code.
Eclipse doesn't show any errors.  The app install fine.

I've cleaned, I've refreshed, I've rebooted, nothing helps.

How can I fix this?


-- 
Greg Donald
destiney.com | gregdonald.com

-- 

3. HTC EVO/Incredible multitouch only reporting max of 2 points?

4. clear contact

5. why can't i build an AVD with a 2G SD card?

6. changing the icon for an app?

7. Best practices for creating multiple app versions from a single codebase?