How to specify the library classpath when deploying from Eclipse

by bquentin » Mon, 19 May 2008 13:38:44 GMT


Sponsored Links
 I'm try to run an application that I built using Eclipse. My
application is supposed to use a library and to get extra parameter.
When using directly the command line to run my application (adb
shell), I have no problem to set the classpath of my library and to
specify any parameter, but when I deploy with Eclipse, how can't find
how to set these values required at runtime ?
--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. (WTA) root di hero 2.1 OTA

Salam kenal, saya yoga, nubie pengguna htc hero. baru make 1 minggu jadi
masih nub bgt.
pertama megang terasa bgt hightechnya, begitu buka android market terkesima
dengan opensource-nya.
Begitu banyak apps yg ingin n minta di download.
yang ingin ditanya bagaimana ngeroot hero 2.1 Official? App2sd sangat
dibutuhhkan.

mohon bimbingan master2
salam, Yoga. gtalk: blupupfe...@gmail.com
____________________________
Sent from my Droid's Hero

-- 
"Indonesian Android Community [id-android]" 

2. system lock up and restarts when I start and stop my app.

I have this game, which is almost done. It has 1 critical bug. When
the app exits and restarts, the phone goes in to super slow mode and
eventually restarts.

I am at a loss as to how to debug it.

It seems like something is happening to make the program run super
slowly. The 2nd time the program exits it takes a very long time to
exit and when the phone returns to the main screen the program is
almost totally unresponsive. The phone will eventually restart
itself.

-- 

3. dialog won't show on call

4. How can I get the sources for the 1.6 release

5. Penampakan hape android mirdak di yogya

6. OOT: Paging Tioping

7. Changing the drop down MultiAutoCompleteTextView