Media Player not working on HTTPS as Data source

by Kamal Hasan » Mon, 15 Feb 2010 22:34:23 GMT


Sponsored Links
 Hi,

I am able to play mp3 files from a HTTP server.I have given the link
as Datasource and it is working fine.When I

replaced the link with HTTPS then media player is not working.Please
help to resolve this issue.

Thanks in advance.


Cheers,
Kamal

--



Other Threads

1. set system setting 鈥渦se only 2g networks鈥?programatically

how can i force the system to use 2g instead of 3g? there is an option
for this in the system settings but i didn't find a function or any
content provider in the android-sdk to set this option!

thx, jo

-- 

2. MediaPlayer playback is slow

Hi.

I am writing a media record/player on my Android 2.1 Emulator.  I have
successfuly recorded an audio in the AMR format and can play it back
too.  However, the playback is slow.  About 50% speed.  I am wondering
if this is an issue with the Emulator.  I do not have a real device to
test on.  I was wondering if anyone had experienced this.

Below is some setup code.  Hope it helps.

Thanks!
Chris

                        // Recorder
                        MR=new MediaRecorder();
                        MR.setAudioSource(MediaRecorder.AudioSource.MIC);
                        
MR.setOutputFormat(MediaRecorder.OutputFormat.THREE_GPP);
                        MR.setAudioEncoder(MediaRecorder.AudioEncoder.AMR_NB);

                        // Player
                        MP = new MediaPlayer();

-- 

3. is there a way to get a view to the front?

4. Simple Multiplayer Example please

5. Take pictures without freezing the preview?

6. Getting the battery current and voltage values for the Android Phone

7. Failed to create a UDP Server on Android phone