My installed app wont display on home screen in emulator

by jarryd hall » Wed, 17 Mar 2010 01:01:15 GMT


Sponsored Links
 Hi

I have the emulator running in eclipse, and my app is installed, i can
view it under the manage applications option.

But no launch button exists or any other means of running the app?

I have read through some suggestions but haven't had any luck.

Any help will be appreciated.

Regards

Jarryd

--



Other Threads

1. Inflate alloc a new View or reuse it

Hi,

I am a little bit confused about this piece of code :


for(int i = 0; i < poi.getCommenti().size();i++){
                        item = poi.getCommenti().get(i);
                        commento = li.inflate(R.layout.commento, null);
                        commento_data = (TextView)
commento.findViewById(R.id.commento_data);
                        commento_descrizione =(TextView)
commento.findViewById(R.id.commento_descrizione);
                        commento_name = (TextView)
commento.findViewById(R.id.commento_nome);
                        commento_foto = (ImageView)
commento.findViewById(R.id.commento_foto);
                        commento_data.setText(item.getData());
                        commento_descrizione.setText(item.getTesto());
                        commento_name.setText(item.getUtente().getName());
                        contenitore_commenti.addView(commento); // 
contenitore_commenti is
an LinearLayout
                        image[i] = new ImageViewURL(commento_foto, 
item.getAnteprimaURL());
                         thread_image_commenti = new
ImageThreadURL(this);
                        thread_image_commenti.execute(new 
ImageViewURL(commento_foto,
item.getAnteprimaURL()));

                }


thread image is a simple thread which do a download of an image and
take 2 param:

1) an ImageView where thread call setImage(Bitmap)

2) an String representing an URL (for download image)


The problem is that I can see all my photo flicker when a single image
is downloaded and all photo have the same image (URL are not the
same).

This is the right way ? Inflate  a NEW view for each element create a
NEW VIEW OBJECT for each iteration or them are the same object ?

What's wrong?

Thanks a lot in advance.

pedr0



--
undefined

-- 

2. NetworkLocation.apk

Hi,
I have a question in GB's NetworkLocation.apk.


If I turn on Google Location Service in my device, "Sorry popup"
comes.
It complains that it does not have "UPDATE_DEVICE_STATS" in
com.google.android.location.
Also during booting time DDMS shows the below log.

PackageManager(137): Not granting permission
android.permission.UPDATE_DEVICE_STATS to package
com.google.android.location (protectionLevel=2 flags=0x8be45)

In Froyo NetworkLocation.apk's AndroidManifest.xml has
sharedUserId="android.uid.system".
But GB NetworkLocation.apk's AndroidManifest.xml has
sharedUserId="com.google.uid.shared".

How do not the other devices have this issue?
I think "UPDATE_DEVICE_STATS" is system level privilege and
NetworkLocation.apk should have "android.uid.system".like Froyo
version.

Please help me. What can I do??

Regards
Damodaran M

-- 

3. Unable to upload to Market

4. CTS Gingerbread testAccessLoadsImagesAutomatically fails

5. How to check if an alert dialog exists from Instrumentation

6. Failed to connect to dbus session bus daemon

7. Android Publisher Home