Error when setting the android preferences in eclipse.

by andersg » Wed, 13 May 2009 03:24:32 GMT


Sponsored Links
 Hi,
I can't get the android sdk working in eclipse. I followed the
installation guide, but when I point android preferences to my android
sdk lib under "Window > preferences > android" I get the following
error.

"Error loading the SDK

Error: Error parsing the SDK.
/home/anders/opt/android-sdk-linux_x86-1.1_r1/plartforms is missing"


--~--~---------~--~----~------------~-------~--~----~



Error when setting the android preferences in eclipse.

by Paul Turchenko » Wed, 13 May 2009 05:22:20 GMT


 It seems like you have outdated SDK. New eclipse add-on (starting from
v. 0.9.0) doesn't recognize SDK 1.1. However, if you need to develop
for SDK 1.1 you simply set target name to android 1.1 and reference
1.1. library from your application. This should work.



--~--~---------~--~----~------------~-------~--~----~


Sponsored Links


Error when setting the android preferences in eclipse.

by byroneekh...@gmail.com » Fri, 22 May 2009 01:56:59 GMT


 Hi,

I have the same problem,
I work with: Eclipse Platform Version: 3.4.2
I have downloaded android-sdk-windows-1.5_r1 but when I set the
location to:
D:\Android\android-sdk-windows-1.1_r1

I get the same error:

"Error loading the SDK

Error: Error parsing the SDK.
D:\Android\android-sdk-windows-1.1_r1/plartforms is missing"

While using 1.5 SDK!

please help... :), thnx

Byron





--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. Samsung Galaxy S I9000 Froyo

buat yg pake galaxy s, berikut yg ktanya official..tp msh ada bug
kyaknya..kl repost sori yaa..

http://forum.samdroid.net/f45/samsung-galaxy-s-i9000-froyo-1660/

-- 
"Indonesian Android Community [id-android]" 

2. How to execute shell script file from android application

Hi all,

I am trying to execute a shell script from application using

java.lang.Process API.

The script file is executing properly as i am able to get logs but the line

*$SETPROP net.if.default rmnet0*
*
*
is not getting executed.

has anyone able to execute .sh file from application succesfully.



Code Snippet:
*//*
*str={"/system/bin/sh","/sdcard/test.sh"};*
*Process p = Runtime.getRuntime().exec(str);*
*
*
*//*
*
*
test.sh:
LOG=/system/bin/log
SETPROP=/system/bin/setprop
$LOG -t test"++Setting up default iface"

$SETPROP net.if.default rmnet0
$LOG -t test"++Setting done "

-- 

3. Bug: ListPreference does not work with android:dialogMessage set

4. ChromeToPhone on CM6-RC

5. image with panning and zooming

6. How to code ContactsContract so that it runs in 2.2 and doesn't crash 1.5?

7. Samsung Extravaganza plus plus on Mirdak Yogya @Starbucks Amplaz dimulai jam 16:00 hari Rab