Error when setting the android preferences in eclipse.

by andersg » Wed, 13 May 2009 03:24:32 GMT


Sponsored Links
 Hi,
I can't get the android sdk working in eclipse. I followed the
installation guide, but when I point android preferences to my android
sdk lib under "Window > preferences > android" I get the following
error.

"Error loading the SDK

Error: Error parsing the SDK.
/home/anders/opt/android-sdk-linux_x86-1.1_r1/plartforms is missing"


--~--~---------~--~----~------------~-------~--~----~



Error when setting the android preferences in eclipse.

by Paul Turchenko » Wed, 13 May 2009 05:22:20 GMT


 It seems like you have outdated SDK. New eclipse add-on (starting from
v. 0.9.0) doesn't recognize SDK 1.1. However, if you need to develop
for SDK 1.1 you simply set target name to android 1.1 and reference
1.1. library from your application. This should work.



--~--~---------~--~----~------------~-------~--~----~


Sponsored Links


Error when setting the android preferences in eclipse.

by byroneekh...@gmail.com » Fri, 22 May 2009 01:56:59 GMT


 Hi,

I have the same problem,
I work with: Eclipse Platform Version: 3.4.2
I have downloaded android-sdk-windows-1.5_r1 but when I set the
location to:
D:\Android\android-sdk-windows-1.1_r1

I get the same error:

"Error loading the SDK

Error: Error parsing the SDK.
D:\Android\android-sdk-windows-1.1_r1/plartforms is missing"

While using 1.5 SDK!

please help... :), thnx

Byron





--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. ActivityGroup can run multiple embedded activities, How can I shutdown one of them?

Hi All:
       ActivityGroup can run multiple embedded activities, How can I
shutdown one of them?
       Thanks!
--~--~---------~--~----~------------~-------~--~----~

2. AMR Codec List

Hi all,

     After spent some time googling, i can't find any information about AMR
audio codec list. i found just this google's doc

http://code.google.com/android/reference/android/media/MediaRecorder.AudioEncoder.html

but there is no information about what codecs it support, like 12.2, 10.2,
7.95, 7.4, 6.7, 5.9, 5.15 and 4.75. Does anybody has this information?

Thanks a lot,

Breno

--~--~---------~--~----~------------~-------~--~----~

3. What kind of error?

4. Google Android Team - Whats going on??

5. Detecting wallpaper changed

6. SQLite Nesting Limit?

7. R.java Problem