WebView in 1.5 loading pages in Browser app instead of in my app

by Kenn Min Chong » Wed, 29 Apr 2009 00:00:49 GMT


Sponsored Links
 Hi there!
   So, I have this app that has a WebView object in it and basically I
used it to display websites within my app. In the previous SDK, this
works fine, the websites would appear from within my app. Now, when I
upgrade to 1.5, new websites are loaded in the Browser application
instead! Is there a way to stop this from happening?

Kenn.
--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. Looking for Android Developer in NYC and SF

We are a product design studio with offices in New York and San
Francisco looking to hire 2-3 developers ASAP for a project destined
for World Mobile Congress in Barcelona this February. It's a very cool
product.

Please email [EMAIL PROTECTED] for details.

Thanks,

Andrew.

--~--~---------~--~----~------------~-------~--~----~

2. Removal of javax.microedition.lcdui.Graphics

I was using M5 .Now I switched my application to SDK 0.9.
I am getting the error on eclipse that
the import  javax.microedition.lcdui.Graphics cannot be resolved.
In my program I am using the
Graphics.TOP|Grpahics.LEFT.

Can any one help me to find
whether that option is removed , why and anywhere else it is
implemented ?
Thanks


--~--~---------~--~----~------------~-------~--~----~

3. drawLine is broken

4. Trying to move from one Activity to a MapActivity -- and failing

5. Trying to move from one Activity to a MapActivity -- and failing

6. How float coordinates are mapped to pixels (rounded)?

7. What's the replacement for showAlert() in Android 0.9