WebView in 1.5 loading pages in Browser app instead of in my app

by Kenn Min Chong » Wed, 29 Apr 2009 00:00:49 GMT


Sponsored Links
 Hi there!
   So, I have this app that has a WebView object in it and basically I
used it to display websites within my app. In the previous SDK, this
works fine, the websites would appear from within my app. Now, when I
upgrade to 1.5, new websites are loaded in the Browser application
instead! Is there a way to stop this from happening?

Kenn.
--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. Java Application and Native Library Integration

Native code is not currently supported for third party apps.  If this is
something you are interested, you might want to follow the android-ndk
group.






-- 
Dianne Hackborn
Android framework engineer
hack...@android.com

Note: please don't send private questions to me, as I don't have time to
provide private support, and so won't reply to such e-mails.  All such
questions should be posted on public forums, where I and others can see and
answer them.

--~--~---------~--~----~------------~-------~--~----~

2. Java Application and Native Library Integration

Hi All,

I have developed bluetooth application where native library will be
initiated by Java application (using JNI wrapper).
JNI will call the entry function of the native library and then it
will create Pthread to for scanning the device. Once Scanning is over,
i will get the callback which i registered during the entry function
of the native lib (called by app).

But i havent received the callback, but if i run the same native
library in the shell (executable from the shell terminal) it is
working fine.

Can any one help me, if there is any specific architecture needs to
follow while developing Java application based on native lib?

Thanks in Advance.

Thanks & Regards,
SCS

--~--~---------~--~----~------------~-------~--~----~

3. How to use AutoCompleteTextView with SimpleCursorAdapter

4. How to determine when a ScrollView has reached the bottom

5. why it always complain execve("/system/bin/alsamixer", ["alsamixer"], [/* 10 vars */]) = -1 ENOENT (No such file or directory) Options

6. Problem with Mediaplayer onBufferingupdateListener - onBufferingupdate() not giving percent for "rtsp" links

7. ADP1 shipping time to Portland, OR by FeDex Ground?