small doubt regarding hello android

by Kusuma Pabba » Tue, 16 Dec 2008 19:57:10 GMT

Sponsored Links
 hi all,
    i am new to android i have installed the eclipse ganymede and into 
that  i have added ADT(android development tools) and android editors 
into updates
    later  i followed all the instructions given in the following site #create  after 
changing the HelloAndroid code also still  i could see errors hence i 
have added Android library by moving into build path option of the 
project, then there were no errors  and hence i have given run and then 
it has given me different options like android ,java,etc etc i choose 
android  later  i got the following messages in console:
                         [2008-12-16 17:12:34 - HelloAndroid] Android 
                         [2008-12-16 17:12:34 - HelloAndroid] adb is 
running normally.
                         [2008-12-16 17:12:34 - HelloAndroid] Could not 
find HelloAndroid.apk!                [ERROR]

can some one please help me out to resolve this issue, any help would  
be appreciated,thanks for the help in advance

                Thanks & Regards


The information contained in this electronic message and any attachments to 
this message are intended for the exclusive use of the addressee(s) and may 
contain proprietary, confidential or privileged information. If you are not the 
intended recipient, you should not disseminate, distribute or copy this e-mail. 
Please notify the sender immediately and destroy all copies of this message and 
any attachments contained in it.


small doubt regarding hello android

by filbert » Tue, 16 Dec 2008 22:21:41 GMT

 Did you set up the launch configurations and all of that?


Sponsored Links

small doubt regarding hello android

by Kusuma Pabba » Wed, 17 Dec 2008 19:46:24 GMT


Thanks for the reply,
    i have set up launch configuration as it is shown in the site 
    thinking that i may have done some mistake i have deleted eclipse 
directory and performmed all installations and settings right from the   
                beginning but still i got the same error: like

[2008-12-17 16:44:35 - HelloAndroid] ------------------------------
[2008-12-17 16:44:35 - HelloAndroid] Android Launch!
[2008-12-17 16:44:35 - HelloAndroid] adb is running normally.
[2008-12-17 16:44:35 - HelloAndroid] Could not find HelloAndroid.apk!

                                  Thanks & Regards


small doubt regarding hello android

by filbert » Thu, 18 Dec 2008 01:31:42 GMT

 a, I was going to suggest re-installing as well... but looks like
that didn't change anything.

Ok, I'm not an ecplise expert, so I'm completely guessing here...

Do you have auto-build turned on? Perhaps you missed that and it is
not compiling? Try hitting ctrl-b to perform a build.

In your launch configurations, you should see on the left side a
section for "Android Application" and then your HelloAndroid should
appear under there. Select it, and on the right side it should show
the correct Project. If not, hit the browse button to make sure the
right one is selected. Under that it says "Launch Default Activity"
perhaps you should try the second option, Launch and specify the
appropriate class to use.

Also, where is your workspace set up on your computer?

That's probably the most I can suggest without actually being there to
look at your Eclipse...

On Dec 17, 5:44am, Kusuma Pabba <> wrote:

Other Threads

1. help !!!! the problem for can't start the emulator

HI ,all

    i can't the emulator with the error msg :"NAND: could not write
file D:\ProgramFiles\android-sdk-windows-1.0_r1\tools/lib/images/
\system.img, No space left on device".  i have searh it with
google .but any used msg is found .  who know this problem ? if
someone know the method to solved it . pls tell me . thx .

thanks in advice .


2. first Map app getting "stopped unexpectedly" error - how to get more info?

You could try a few things:

- Try launching the emulator with -wipe-data
- check that the permissions and uses-library tags are in the correct place
(ie. permissions under manifest tag and uses-library under  application
tag..) in AndroidManifest.xml,
- check the log output to get more details on your error:

2008/10/28 Brian <[EMAIL PROTECTED]>


3. VNC Server on the actual Phone

4. AssetManager asset file path inconsistency

5. How fast is the T-Mobile G1?

6. attempting to insert a contact

7. Design decision on Local Service versus Remote Service