Galaxy Tab SDK missing shared library

by Paul » Thu, 21 Oct 2010 23:28:43 GMT

Sponsored Links
 Got the same problem today.

My app runs fine on all other emulators, even tried to install from
the web by downloading the version of my app that I sell on the
Android Market. Same issue.

Now since I had to hunt around to find the link for the Galaxy Add-on
maybe its not ready for prime time yet? I searched extensively
yesterday for it and couldn't find it, but today it turns up.

I notice that there is another Build Target available now (right click
project, select properties, click Android) which says: Galaxy Tab Add
On. But what the heck, I don't want to have to have a separate version
of the app compiled against the Galaxy Tab add on package !!!!
Currently I have Google API level 4 (1.6) selected as my Build target.


Other Threads

1. Minta testi Syafrul Varrasya

Pagi RR,

Mau minta testimoni On Syafrul Varrasya (email:
Sehubungan mau transaksi dengan ybs




2. [update] Wts: gadget android & blackberry cdma/gsm

karena masih banyak yang japri 9650 sama 9670 dah sold yach. thanks

Dikirim oleh Dedi Sopian
Provide by Andro


3. USB support for android emulator

4. [solved] tutup SIM card DHD ternyata pengaruh ke sinyal

5. [solved] upgrade radio di DHD sinyal malahan jadi jelek

6. (WTA/WTB) Bluetooth handsfree yg ok, harga < 350rb

7. upgrade radio di DHD sinyal malahan jadi jelek