Proxy - 0.9 Beta SDK

by Nemat » Sat, 06 Sep 2008 13:21:10 GMT


Sponsored Links
 hi......

How http proxy should be set to run the internet on the emulator
browser??

I got the error "Host is unresolved".

How it can be solved........???
--~--~---------~--~----~------------~-------~--~----~



Proxy - 0.9 Beta SDK

by Shibu Devasia » Sat, 06 Sep 2008 20:31:15 GMT


 Yeah, lot of peopel have spent lot of time solving this problem including
me.
Hope the below solution will help u and avoid what we have gone through.

Solution 1:
 http://code.google.com/android/reference/emulator.html #proxy

or

Solution 2:
Ttry to update the emmualtor's settngs.db with another command line
adb shell sqlite3
/data/data/com.google.android.providers.settings/databases/settings.db
"\"INSERT INTO system VALUES(99,'http_proxy','[HOST]:[PORT]');\""

u wont be having sqlite3 in 0.9 sdk so download it from internet {
 http://www.sqlite.org/download.html }  and keep it under the tools folder and
run the above command.


Let me knwon which of the solution worked. for me the first one worked  not
the second one.

Thanks,
Shibbs




--~--~---------~--~----~------------~-------~--~----~


Sponsored Links


Proxy - 0.9 Beta SDK

by Shibu Devasia » Sat, 06 Sep 2008 20:31:15 GMT


 Yeah, lot of peopel have spent lot of time solving this problem including
me.
Hope the below solution will help u and avoid what we have gone through.

Solution 1:
 http://code.google.com/android/reference/emulator.html #proxy

or

Solution 2:
Ttry to update the emmualtor's settngs.db with another command line
adb shell sqlite3
/data/data/com.google.android.providers.settings/databases/settings.db
"\"INSERT INTO system VALUES(99,'http_proxy','[HOST]:[PORT]');\""

u wont be having sqlite3 in 0.9 sdk so download it from internet {
 http://www.sqlite.org/download.html }  and keep it under the tools folder and
run the above command.


Let me knwon which of the solution worked. for me the first one worked  not
the second one.

Thanks,
Shibbs




--~--~---------~--~----~------------~-------~--~----~



Proxy - 0.9 Beta SDK

by Nemat » Sun, 07 Sep 2008 10:48:27 GMT


 Hi....
I've tried both the ways but I cant do that.
I dont know whats the problem.
While working on fist one I got "Host is unresolved".
please correct me if I m wrong:
I wrote the command -http-proxy  http://192.168.0.1 :808 in additional
emulator command line option in Target while running the emulator.




--~--~---------~--~----~------------~-------~--~----~



Other Threads

1. eclipse plug-in installation problem

Hi,

I'm trying to install the plug-in on eclipse for fedora 11.

Here is the version --

Fedora Eclipse Platform

Version: 3.4.2
Based on build id:  20090211-1700

(c) Copyright Eclipse contributors and others 2000, 2009.  All rights
reserved.
Visit http://sources.redhat.com/eclipse


I'm seeing the following problem --- Any help is much appreciated

Cannot complete the request.  See the details.
Unsatisfied dependency: [com.android.ide.eclipse.adt.feature.group
0.9.1.v200905011822-1621] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/0.0.0
Unsatisfied dependency: [com.android.ide.eclipse.adt.feature.group
0.9.1.v200905011822-1621] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/0.0.0
Unsatisfied dependency: [com.android.ide.eclipse.adt.feature.group
0.9.1.v200905011822-1621] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [com.android.ide.eclipse.adt.feature.group
0.9.1.v200905011822-1621] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [com.android.ide.eclipse.adt.feature.group
0.9.1.v200905011822-1621] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.ui/0.0.0
Unsatisfied dependency: [com.android.ide.eclipse.adt.feature.group
0.9.1.v200905011822-1621] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.ui/0.0.0
Unsatisfied dependency: [com.android.ide.eclipse.adt.feature.group
0.9.1.v200905011822-1621] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.xml.core/0.0.0
Unsatisfied dependency: [com.android.ide.eclipse.adt.feature.group
0.9.1.v200905011822-1621] requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.wst.sse.core/0.0.0

Thanks
pro

--~--~---------~--~----~------------~-------~--~----~

2. problems building an eclipse dev environment as described on http://source.android.com/using-eclips

Folks,

I've tried a few different things, all with the same outcome. Basically,  
when
I "Create project from existing source" I get 100s of errors, all of type  
Java Problem

What I did was follow these instructions  
(http://source.android.com/using-eclipse)
1. If Eclipse asks you for a workspace location, choose the default.
2. If you have a "Welcome" screen, close it to reveal the Java perspective.
3. File > New > Java Project
4. Pick a project name, "android" or anything you like.
5. Select "Create project from existing source", enter the path to your  
Android root directory, and click Finish.
6. Wait while it sets up the project. (You'll see a subtle progress meter  
in the lower right corner.)

(eclipse-java-galileo-linux-gtk.tar.gz has a slightly different sequence)

eclipse is eclipse-java-galileo-linux-gtk.tar.gz
linux is 2.6.28-15-generic #49-Ubuntu
jre is java-1.5.0-sun-1.5.0.18

I've tried a lot of different combinations with no luck. Am I doing  
something obviously
wrong here?

Thanks,

Dave

--~--~---------~--~----~------------~-------~--~----~

3. Want to graduate from android-beginners to android-developers

4. how to make a SESSION dbus connection on android?

5. Android icons

6. How to unsubscribe from this list?

7. Broken OpenGL texture output after resuming the app