FTP Application for IPv6

by Joe Petruchi » Tue, 10 Aug 2010 20:31:55 GMT


Sponsored Links
 Hello All,

Does any body know if there exists any package to test FTP over IPv6.

I tried with some of FTP applications available in market but it doesnt seem
to support IPv6.

Please help as this is very urgent for me

Best Regards
Petruchi

--



FTP Application for IPv6

by Zirk » Wed, 11 Aug 2010 02:01:33 GMT


 FtpCafe should in theory support IPv6, I'd appreciate if you try it
and post back results.

Thanks

Dragan




--


Sponsored Links


FTP Application for IPv6

by Joe Petruchi » Wed, 11 Aug 2010 02:13:37 GMT


 Zirk will post you the results tomorrow

Regards
Petruchi





>



FTP Application for IPv6

by Joe Petruchi » Wed, 11 Aug 2010 16:24:48 GMT


 Hello Zirk

I am finding it difficult to get the CafeFtp application.

Google Market is not able to find it . so If you send it across to me(.apk
file) over e-mail it will be great

Best Regards
Ajan Daniel






>>



FTP Application for IPv6

by Dragan Andric » Wed, 11 Aug 2010 17:13:14 GMT


 If you type FtpCafe in Market search it's the only hit you will get.
It's only available for versions 1.6 onwards though.
Dragan






> >>



FTP Application for IPv6

by Joe Petruchi » Wed, 11 Aug 2010 18:27:26 GMT


 Hello All,

I am trying to download the apk from my country India.

But I am not able to do so.

It would be really nice if you could send the apk through e-mail.

Best Regards
 Petruchi








--



FTP Application for IPv6

by Joe Petruchi » Mon, 16 Aug 2010 17:20:18 GMT


 Zirk, Thanks very much

I tried with the Trial version of FTPCAFE and it works fine over IPv6. I am
able to see the list of files in remote PC and download also.

Thanks for the help

Regards
Ajan






--



FTP Application for IPv6

by Dragan Andric » Fri, 20 Aug 2010 23:24:11 GMT


 That's good news Joe, thanks for testing it.

Dragan






--



Other Threads

1. documentation show all the classes offered by the SDK ?

Deal All,

Is there a poster showing all the class and methodes offered by the
android SDK and their inter dependence ?

Thanks,
--~--~---------~--~----~------------~-------~--~----~

2. undefined reference to "__stack_chk_fail" error

I'm porting bionic to our cpu
I've edited makefiles to enable the compiling process for our arch

make TARGET_ARCH=myarch BUILD_TINY_ANDROID=true HOST_C_INCLUDES=""
HOST_CUSTOM_LD_COMMAND=false

If the last two options are not added, bionic will be included into
host_c_includes, and host_custom_ld_command will be true
I don't know why, and I haven't found anyplace which assign value to these
variables...

Now, during the compiling of acp and aprior, things went wrong. The compiler
complain about undefind reference to "__stack_chk_fail"
and "__stack_chk_guide"
I've compared the g++ options between arm and our arch, only libelf_arm.a
was not generated in my arch
I've also check the symbols defined in libebl.a libelf.a libelfcopy.a, I
found that in my *.a symbol __stack_chk_fail is undefined, but *.a of arm
symbol __stack_chk_fail_local is undefined, which is defined in the
toolchain in prebuilt

I've been trapped here for a long time, and i still can't figure out a
solution

P.S. I'm using the toolchain of our own arch. And my target is to port
bionic to our arch...

--~--~---------~--~----~------------~-------~--~----~
unsubscribe: android-porting+unsubscr...@googlegroups.com
website: 

3. this is pass parameter example of Intent.putExtra and Intent.getExtras I have attached example

4. Save onDraw canvas

5. playing a video stream created by vlc on android?

6. Can't display GoogleMaps in application

7. Problem: Holding the Home button, and powering on the device doesn't send me into recovery mode.