Cannot download SDK with eclipse 3.5 in ubuntu 9.10.

by Leif Andersen » Mon, 16 Nov 2009 12:48:53 GMT


Sponsored Links
 I'm trying to download the andoid SDK following the instructions found
here:  http://developer.android.com/sdk/eclipse-adt.html 

However, when I try to download the SDK, I get this error:
Cannot complete the install because one or more required items could
not be found.
  Software being installed: Android Development Tools
0.9.4.v200910220141-17704 (com.android.ide.eclipse.adt.feature.group
0.9.4.v200910220141-17704)
  Missing requirement: Android Development Tools
0.9.4.v200910220141-17704 (com.android.ide.eclipse.adt.feature.group
0.9.4.v200910220141-17704) requires 'org.eclipse.gef 0.0.0' but it
could not be found

I get it both when downloading via http, and https.  Can any of you
help me figure out what is going wrong?  Thank you.

--



Other Threads

1. -http-proxy can't work in emulator with 1.5 sdk

thanks for posting the details, they are helpful. Which exact version of
Windows are you running ? XP or Vista, 32 or 64 bit ?

thanks in advance





--~--~---------~--~----~------------~-------~--~----~

2. Displaying a "now loading" image while applic is, well, loading

Hey,

I want to display a fancy 'loading' image at my app's startup time.

The problem: my startup code is mostly GUI related, hence needs to run
on UI thread.

Is there a way to do both - that is run UI-related code on UI thread
while an image
is displayed to the user?


GiladH


--~--~---------~--~----~------------~-------~--~----~

3. How to start the code? what should I do?

4. Keeping an application transparently on top of all other applications

5. Cannot use dependent projects in 1.5

6. ::App submission

7. after running envsetup.sh , and press "m" , it shows "command not found"