Re: Wth Nexus ane kenapa Lagi?

by Ben Hiroshi » Thu, 10 Feb 2011 07:40:11 GMT


Sponsored Links
 huedeh
berats...

paging kakek suhu SA, maha guru Renner, yayang guru Jakontil...

meanwhile, coba colok komputer trus masuk lewat sdk
masih mau kenalan ngga? kyk yang proses root pertama kali itu

2011/2/9 Cakra <cakrami...@gmail.com>:

-- 
===============



Re: Wth Nexus ane kenapa Lagi?

by jimmy cheung » Thu, 10 Feb 2011 08:27:48 GMT


 Coba wipe cache ama dalvik bro...
Smoga membantu...


Milis juga). Ternyata berjalan baik di nexus S.
reboot.........

-- 
===============


Sponsored Links


Re: Wth Nexus ane kenapa Lagi?

by Lutfi Hidayat Ramdhani » Thu, 10 Feb 2011 09:08:48 GMT


 Bisa masuk recovery ga?

__________________
@lutfihidayatr
this is G2 evil HD


Milis juga). Ternyata berjalan baik di nexus S.
reboot.........

-- 
===============



Re: Wth Nexus ane kenapa Lagi?

by Yoyong Pakaya » Fri, 11 Feb 2011 04:47:41 GMT


 <Merasa bersalah.......... (ngasih masukan ttg custom font>

Masuk ke recovery mode... trus backup dan flash ulang? Atau? Bingung mo
ngasih saran.


-- 
===============



Re: Wth Nexus ane kenapa Lagi?

by Cakra Android » Fri, 11 Feb 2011 04:47:55 GMT


 di colokin ke komputer ga dikenali....
walah
anehnya kan ga diapa-apain. kok bisa ya?







-- 
===============



Re: Wth Nexus ane kenapa Lagi?

by cakra sa » Fri, 11 Feb 2011 04:49:12 GMT


 pilihannta hanya:
reboot now
wipe data/factory reset
wipe cache

ga ada dalvik cache



2011/2/10 cakra sa <cakrami...@gmail.com>



-- 
===============



Re: Wth Nexus ane kenapa Lagi?

by cakra sa » Fri, 11 Feb 2011 04:49:14 GMT


 bisa masuk recovery
terus wipe data
terus wipe cache
langsung reboot now

ternyata yang muncul bacaan Google itu lagi......

waduh..... diapain ya?

note:
cache dalvik itu apa dan bagaimana ya?
maklum newbie

2011/2/10 Cakra Android <cakrami...@gmail.com>



-- 
===============



Other Threads

1. ant build problems

HI all,

I'm seemingly having problems creating the apk using an ant build for
1.5. It's building so
I'm guessing the sdk pointer in local.properties is set correctly, but
it seems to not be finding
sun.security.x509.* (?). I can see that jarutils.jar is in

~/android-sdk-linux_x86-1.5_r2/tools/lib/jarutils.jar

and contains:
META-INF/
META-INF/MANIFEST.MF
java-source-list-uniq
com/
com/android/
com/android/jarutils/
com/android/jarutils/DebugKeyProvider$IKeyGenOutput.class
com/android/jarutils/DebugKeyProvider$KeytoolException.class
com/android/jarutils/DebugKeyProvider.class
com/android/jarutils/SignedJarBuilder$SignatureOutputStream.class
com/android/jarutils/SignedJarBuilder$IZipEntryFilter.class
com/android/jarutils/SignedJarBuilder.class
com/android/jarutils/JavaResourceFilter.class
com/android/jarutils/KeystoreHelper$1.class
com/android/jarutils/KeystoreHelper$2.class
com/android/jarutils/KeystoreHelper.class


Here's the traceback spew... any help??


release:
[apkbuilder] Creating .Phresheez-unsigned.apk for release...

BUILD FAILED
java.lang.NoClassDefFoundError: com.android.jarutils.SignedJarBuilder
   at java.lang.Class.initializeClass(libgcj.so.10)
   at com.android.apkbuilder.ApkBuilder.createPackage(ApkBuilder.java:367)
   at com.android.ant.ApkBuilderTask.createApk(ApkBuilderTask.java:286)
   at com.android.ant.ApkBuilderTask.execute(ApkBuilderTask.java:201)
   at org.apache.tools.ant.UnknownElement.execute(ant-1.7.1.jar.so)
   at java.lang.reflect.Method.invoke(libgcj.so.10)
   at org.apache.tools.ant.dispatch.DispatchUtils.execute(ant-1.7.1.jar.so)
   at org.apache.tools.ant.Task.perform(ant-1.7.1.jar.so)
   at org.apache.tools.ant.Target.execute(ant-1.7.1.jar.so)
   at org.apache.tools.ant.Target.performTasks(ant-1.7.1.jar.so)
   at org.apache.tools.ant.Project.executeSortedTargets(ant-1.7.1.jar.so)
   at org.apache.tools.ant.Project.executeTarget(ant-1.7.1.jar.so)
   at 
org.apache.tools.ant.helper.DefaultExecutor.executeTargets(ant-1.7.1.jar.so)
   at org.apache.tools.ant.Project.executeTargets(ant-1.7.1.jar.so)
   at org.apache.tools.ant.Main.runBuild(ant-1.7.1.jar.so)
   at org.apache.tools.ant.Main.startAnt(ant-1.7.1.jar.so)
   at org.apache.tools.ant.launch.Launcher.run(ant-launcher-1.7.1.jar.so)
   at org.apache.tools.ant.launch.Launcher.main(ant-launcher-1.7.1.jar.so)
Caused by: java.lang.ClassNotFoundException: sun.security.x509.AlgorithmId
   at 
org.apache.tools.ant.AntClassLoader.findClassInComponents(ant-1.7.1.jar.so)
   at org.apache.tools.ant.AntClassLoader.findClass(ant-1.7.1.jar.so)
   at org.apache.tools.ant.AntClassLoader.loadClass(ant-1.7.1.jar.so)
   at java.lang.ClassLoader.loadClass(libgcj.so.10)
   at java.lang.Class.initializeClass(libgcj.so.10)
   ...17 more

--~--~---------~--~----~------------~-------~--~----~

2. no classfiles specified and Conversion to Dalvik format failed with error 1

Check this: http://www.anddev.org/viewtopic.php?p=22705

You have to simply reload the project in Eclipse. Click on the project
in the Package explorer on the left and press F5(reload)




--~--~---------~--~----~------------~-------~--~----~

3. manipulating cursor - need to edit column retrieved data before setListAdapter

4. Eclipse 3.3, Android SDK 1.5, adb 1.0.18 running, 1.0.20 needed

5. building android hidden code under frameworks/base/core/java/com/android/internal

6. Add Contact not working

7. Failed to open /dev/mem from Anroid opencore framework